Update Scid

Update des SCID-Artikel

Nach dem Update auf das aktuelle Ubuntu-Release "Trusty" lies sich bei mir SCID nicht mehr starten. Es kam eine Fehlermeldung:

/usr/local/bin/tkscid: error while loading shared libraries: libtcl8.5.so.0: cannot open shared object file: No such file or directory

Nach ein bisschen Recherche stellte sich heraus, dass ein zusätzliches Paket installiert werden muss: "tk8.5". Also einfach nachinstallieren mit "sudo apt-get install tk8.5" und euer SCID läuft wieder rund. Den SCID-Artikel habe ich natürlich auch entsprechend abgeändert. Viel Spaß beim Schach Spielen und Trainieren.

schach-tipps.de setzt Cookies ein. Wenn sie diese Website weiterhin besuchen, erklären Sie sich damit einverstanden